EA Global AI - Website is back up – Hendelsesdetaljer
Report an issue
Få oppdateringer
E-post
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Få oppdateringer
Språk
Alle systemer er operative
Website is back up
Løst
Større brudd
Begynte på 5 måneder siden
april 25, 2026
Varte 8 minutter
april 25, 2026
03:09
03:17
UTC
Påvirket
Public Services
Større brudd fra 3:09 AM til 3:17 AM
Website
Større brudd fra 3:09 AM til 3:17 AM
Oppdateringer
Løst
april 25, 2026 kl. 03:17
UTC
Løst
april 25, 2026 kl. 03:17
UTC
Website is back up. This incident was automatically resolved by Instatus monitoring.
Undersøker
april 25, 2026 kl. 03:09
UTC
Undersøker
april 25, 2026 kl. 03:09
UTC
Website is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC