EA Global AI - Website is back up – Detalles del incidente

Todos los sistemas operativos

Website is back up

Resuelto
Caída mayor
Iniciado el 5 months agoDuró 4 minutes

Afectado

Public Services

Caída mayor de 3:03 AM a 3:08 AM

Website

Caída mayor de 3:03 AM a 3:08 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    Website is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigando
    UTC
    Investigando
    Website is down at the moment. This incident was automatically created by Instatus monitoring.